Internet Explorer 7 - '$WoWheadPower' is undefined

Found a bug or strange behavior on WoW-Heroes? Help us squash it by reporting it here!
Posts: 1

Internet Explorer 7 - '$WoWheadPower' is undefined

Post#1 » Fri Sep 26, 2008 1:03 pm


I get an error from IE7 when trying to locate a char.. The char is found but when i mouse-over any gear nothing happens..

I get an error in the left side at the buttom, '!', with:

Line: 70
Char: 1
Error: '@Wowheadpower' is undefined
Code: 0

The line number changes once in a while, but the error code is the same..
I tried to restart my pc, same think.. I also tried another pc, a server, same error

Warm greetings

User avatar
Site Admin
Site Admin
Posts: 747

Re: Internet Explorer 7 - '$WoWheadPower' is undefined

Post#2 » Fri Feb 17, 2012 4:01 pm

Check if you have javascript enabled and try to do a full reload of the page with CTRL+F5 (if you're on PC)

Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 8 guests